I downgraded to IC7.71 (or CC3.21), the program no longer runs.

Menu

Search



I downgraded to IC7.71 (or CC3.21), the program no longer runs.

Reallusion Support
Smart Gallery

Uninstall the Smart Gallery plug-in via Reallusion Hub, this is because iC7.71 (or CC3.21) not recognized the Smart Gallery plugin.


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide your comments to help us improve this article...

Thank you for your feedback!

Details
Last Modified: 2/24/2020 7:05:49 AM
Last Modified By: Reallusion Support
Type: FAQ
Article not rated yet.
Article has been viewed 223 times.
Options
Customer Support Software By InstantKB 2015-2
Execution: 0.000. 8 queries. Compression Disabled.