Does the Reallusion Hub support old products?



The Reallusion Hub does not support the products below: -
- iClone 6 or below.

- Character Creator 2 or below.

- 3DXchange 6 or below.

- CrazyTalk Animator 2 or below.

- CrazyTalk 7 or below.

- FaceFilter 3 or below.

- popVideo Convertor 2 or below.