Is the Iray Plug-in compatible with iClone 7?

Menu

Search



Is the Iray Plug-in compatible with iClone 7?

Reallusion Support
Character Creator 3 Pre-order

The Iray Plug-in can support both Character Creator 3 and iClone 7.

"Iray ready iClone 7" will be made available in December 2018. The Iray Plug-in will need to be patched at that time in order to be compatible with "Iray ready iClone 7".

See more info about the Iray Plug-in at: -

https://forum.reallusion.com/374900/Iray-Plugin-for-iClone-7-and-Character-Creator-3


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide your comments to help us improve this article...

Thank you for your feedback!

Details
Last Modified: 11/1/2018 9:16:11 AM
Last Modified By: Reallusion Support
Type: FAQ
Article not rated yet.
Article has been viewed 822 times.
Options
Customer Support Software By InstantKB 2015-2
Execution: 0.000. 8 queries. Compression Disabled.