Why can’t I find the Iray render plugin in iClone/Character Creator, even after installing Iray Render Plugin v1.1? (v1.1)

Menu

Search



Why can’t I find the Iray render plugin in iClone/Character Creator, even after installing Iray Render Plugin v1.1? (v1.1)

Reallusion Support
Iray Render

Iray Render Plugin v1.1 is only supported by iClone 7.41 or above and Character Creator 3.03 or above. The Iray render plug-in will not appear as an option for lesser versions, so please update your application to the versions mentioned or to the latest versions available.


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide your comments to help us improve this article...

Thank you for your feedback!

Details
Last Modified: 1/21/2019 8:58:16 AM
Last Modified By: Reallusion Support
Type: FAQ
Article not rated yet.
Article has been viewed 609 times.
Options
Customer Support Software By InstantKB 2015-2
Execution: 0.000. 8 queries. Compression Disabled.