Why am I not qualified to get the free iClone Unreal Live Link Plug-in for indies?

Menu

Search



Why am I not qualified to get the free iClone Unreal Live Link Plug-in for indies?

Reallusion Support
Event

The iClone Unreal Live Link Plug-in is a tool that requires the full version installation of iClone 7 and 3DXchange 7 Pipeline. You will need to have installed both of these tools to qualify for this free plug-in.

1. If you own 3DXchange 7 PRO and you want to upgrade to Pipeline edition, then please contact support for further assistance.

2. If you own iClone 7, and you wish to purchase 3DXchange 7 Pipeline, then please go to our store via the below link and log into your member account to get a member discount.
https://www.reallusion.com/store/product.html?l=1&p=ic#3dx

3. If you don't have iClone 7 and 3DXchange 7 Pipeline yet, and you wish to purchase them, then please go to our store via the below link and log into your member account to get a member discount.
https://www.reallusion.com/store/product.html?l=1&p=ic


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide your comments to help us improve this article...

Thank you for your feedback!

Details
Last Modified: 1/22/2020 6:50:25 AM
Last Modified By: Reallusion Support
Type: FAQ
Rated 2 stars based on 10 votes.
Article has been viewed 1.6K times.
Options
Customer Support Software By InstantKB 2015-2
Execution: 0.000. 8 queries. Compression Disabled.